Production Incident - On Demand Migration for SharePoint Affected
Incident Report for Quest On Demand
Resolved
We deployed a fix, and we can confirm that SharePoint migration jobs are starting successfully. Therefore, we will be marking this incident as resolved.

We advise all customers to review their SharePoint migration jobs, and if the job is still in a starting or stopping state, they should create a new migration task. We will terminate all the migration jobs that are stuck in the backend in the next few hours.
Posted Mar 28, 2024 - 19:26 UTC
Investigating
We are aware of an issue that prevents customers from starting new SharePoint migration tasks in the EU region. As a result, new migration tasks will remain in the starting state, and tasks intended to be stopped will remain in the stopping state.

Our team is currently investigating the issue, and we apologize for any inconvenience this may cause.
We will provide an update on the issue as soon as we have more information.
Posted Mar 28, 2024 - 14:23 UTC
This incident affected: Migration for SharePoint (EU Region).