Functional Outage: On Demand Migration
Incident Report for Quest On Demand
Resolved
We are continuing to monitor our services.

Quest recommends all On Demand Migration customers in the EU region to review their migration tasks by checking the events and progress bar.
If no new events for a task have been posted for 30 minutes, the task should be stopped and either restarted or a new task created.

Please get in touch with the Quest Technical Support team if you need assistance.

We apologize for the inconvenience this issue may cause.
Posted Mar 22, 2023 - 11:03 UTC
Monitoring
The incident has been resolved and we are continuing to monitor our services.
Posted Mar 22, 2023 - 06:56 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2023 - 05:43 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2023 - 05:42 UTC
Investigating
We are aware of a potential issue that may impact some On Demand customers accessing their migration projects in the EU region.

An investigation is currently underway, and we will report back soon.
Posted Mar 22, 2023 - 05:42 UTC
This incident affected: Migration for Email and Public Folders (EU Region), Migration for Microsoft Teams and Office 365 Groups (EU Region), Migration for SharePoint (EU Region), Migration for OneDrive (EU Region), and Migration Desktop Update Agent (EU Region).