On Demand Recovery backup delay
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 18:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2020 - 09:21 UTC
Update
We are still working with our provider for a solution.
Posted Sep 13, 2020 - 11:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2020 - 11:42 UTC
Identified
On Demand Recovery is operating in an impaired state, where backup jobs are running long or not completing for a known set of US customers. We have identified the issue and are working with our provider for solution.
Posted Sep 12, 2020 - 09:17 UTC
This incident affected: Recovery (US Region).