Following the recent outage, we’d like to provide a summary of how On Demand Migration services were affected:
1) On Demand Migration Accounts, Email, OneDrive, SharePoint, Teams, and Power BI Some migration jobs may have failed or encountered unexpected errors during the outage. We recommend reviewing your migration job history and restarting any affected tasks as needed.
2) On Demand Migration Active Directory All running and scheduled workflows continued to operate normally and were not impacted by the outage.
3) On Demand Migration Domain Rewrite Email delivery for Domain Rewrite customers may be delayed during the cloud provider outage, but the service is now operating as usual.
Please reach out to our support team if you need assistance reviewing or restarting any jobs.
Posted Jan 23, 2026 - 12:50 UTC
Monitoring
Our cloud service provider has resolved the issue. We will continue to monitor the situation and post an update on the impact to our services during the cloud provider outage as a follow-up.
Posted Jan 23, 2026 - 11:15 UTC
Investigating
Our cloud services provider is currently experiencing an outage affecting multiple M365 workloads, which is also impacting some On Demand Migration customers.
As a result, migration tasks may fail, and email delivery for Domain Rewrite projects may be delayed.
Further updates from Microsoft can be found within the Service Health Portal under the M365 admin center. We will continue to update this status as soon as we receive additional information.
Posted Jan 22, 2026 - 22:52 UTC
This incident affected: Migration for Email and Public Folders (US Region, Australia Region, Canada Region, EU Region, UK Region), Migration for Microsoft Teams and Office 365 Groups (US Region, Australia Region, Canada Region, EU Region, UK Region), Migration for SharePoint (US Region, Australia Region, Canada Region, EU Region, UK Region), Migration for OneDrive (US Region, Australia Region, Canada Region, EU Region, UK Region), and Migration Hybrid Exchange (US Region, Australia Region, Canada Region, EU Region, UK Region).