We can confirm that the issue has been fixed for most of our impacted customers and will mark this incident as resolved. If you are still experiencing issues, please contact our technical support team.
Posted Dec 07, 2023 - 20:37 UTC
Monitoring
Our Cloud Service Provider is still deploying the fix, and we can confirm that the issue has been resolved for some impacted customers. However, they informed us that the rollout is still continuing across tenants globally, so service disruptions in some tenants may still be present until fully completed.
Please contact our technical support team if you are still experiencing issues.
We are working with the cloud service provider to address this issue for you as quickly as possible and continue to update this status as soon as we have further information.
Posted Dec 06, 2023 - 13:46 UTC
Identified
Our cloud service provider identified the issue and started to deploy a fix to resolve the service degradation.
However, they informed us that it could take up to several hours to deploy the fix across all tenants globally. Our cloud service provider anticipates that the deployment will be completed by Wednesday, December 6, 2023 at 2:00 AM CST.
We will continue to update this status as soon as we have further information from our cloud service provider.
Posted Dec 05, 2023 - 08:50 UTC
Investigating
Our cloud services provider has confirmed that they are experiencing intermittent issues that might impact On Demand Migration customers. As a result, migration tasks for OneDrive and SharePoint may fail, and customers may be seeing the following error message: "Aborting migration job due to system maintenance". Our cloud service provider actively investigates the issue and tracks the incident under the IDs SP695443 for SharePoint and OD695444 for OneDrive. We continue to monitor the situation and will update this status as soon as we know more.
Posted Dec 04, 2023 - 20:42 UTC
This incident affected: Migration for SharePoint (US Region, Australia Region, Canada Region, EU Region, UK Region) and Migration for OneDrive (US Region, Australia Region, Canada Region, EU Region, UK Region).