Migration for Email and Public Folders

Incident Report for Quest On Demand

Resolved

We can confirm that the issue has been resolved and the performance of migration tasks has been restored.
Posted Jul 26, 2025 - 01:17 UTC

Update

We are actively working to resolve the service degradation, and we estimate that the performance of mail migration tasks will return to normal within the next 2 to 3 hours.
Posted Jul 25, 2025 - 23:00 UTC

Identified

We have identified the root cause of the service degradation, and we are actively working on a resolution. Based on our current progress, we estimate that the performance of mail migration tasks will return to normal within the next 4 to 5 hours.

We understand the impact this may have on your operations and appreciate your patience. We will continue to provide updates as new information becomes available.
Posted Jul 25, 2025 - 21:16 UTC

Investigating

We are aware of an issue impacting mail migration tasks for all On Demand Migration customers in the US region. As a result, both new and existing mail migration tasks will progress slowly.

Our team is currently investigating the issue, and we apologize for any inconvenience this may cause.

We will provide an update on the issue as soon as we have more information.
Posted Jul 25, 2025 - 20:41 UTC
This incident affected: Migration for Email and Public Folders (US Region).