Production Incident - On Demand Migration Impacted
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 12:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 09, 2020 - 17:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2020 - 15:07 UTC
Investigating
We are aware of a potential issue that may impact some On Demand Migration customers when migrating public folders.

An investigation is currently underway and we will report back soon.
Posted Oct 15, 2020 - 22:09 UTC
This incident affected: Migration for Email and Public Folders (US Region, Australia Region, Canada Region, EU Region, UK Region).