On Demand Migration for Teams can not migrate Planner
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 17:04 UTC
Identified
A recent upgrade to a software library by a partner has broken some functionality, resulting in On Demand Migration for Teams currently not being able to migrate Planner.

A fix is expected to be released by 7:00pm UTC on June 23rd.
Posted Jun 19, 2020 - 14:14 UTC
This incident affected: Migration (US Region, Canada Region, EU Region, Australia Region).