On Demand Recovery: Issue with backups that include multi-factor authentication
Incident Report for Quest On Demand
Resolved
Issue impacting backups for some On Demand Recovery customers has been remediated.
Posted Jul 17, 2024 - 18:22 UTC
Investigating
We are aware of an issue that may impact backups for some On Demand Recovery customers.
We are collaborating with our Cloud Service Provider to fix the issue and will report back soon.
Posted Jul 15, 2024 - 15:38 UTC
This incident affected: Recovery (US Region, Australia Region, Canada Region, EU Region, UK Region).