Production Incident - On Demand Migrations for Sharepoint Impacted
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 14:10 UTC
Investigating
We have detected a potential issue with the On Demand Migrations for Sharepoint in US Region and it is operating in an impaired state.

An investigation is currently underway and we will report back soon.
Posted Jan 14, 2020 - 11:11 UTC
This incident affected: Migration (US Region).