On Demand Recovery Manager [Europe]
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
The Cloud provider restored the critical functionality
Posted Feb 20, 2021 - 04:17 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2021 - 04:16 UTC
Update
Our cloud provider has potentially identified an issue, and are investigating
Posted Feb 20, 2021 - 01:15 UTC
Investigating
We have identified an issue with jobs running in the European region and are working with the Cloud Provider to resolve.
Posted Feb 19, 2021 - 22:32 UTC
This incident affected: Recovery (EU Region).