3rd Party Service Outage Impacting Quest OnDemand Services
Incident Report for Quest OnDemand
Resolved
Our 3rd party service providers have mitigated the issues affecting On Demand. All On Demand services are functioning normally.
Posted 3 months ago. Jan 30, 2019 - 01:45 UTC
Update
Our third party service provider has indicated that the issues impacting On Demand have been mitigated.

We are continuing to monitor the status of On Demand to ensure that customer access is no longer compromised.

We will close this incident when we are confident On Demand is no longer impacted. We will update this status if we determine that the impacts are ongoing.
Posted 3 months ago. Jan 30, 2019 - 00:31 UTC
Monitoring
We are experiencing outages with a third party service provider resulting in customers experiencing intermittent failures when authenticating to the On Demand portal.

This issue may impact other On Demand services and we are monitoring their status and recovery.

We will update this incident with more details as they become available.
Posted 3 months ago. Jan 29, 2019 - 22:23 UTC
Investigating
Customers may experience issues when using the On Demand portal and services.
We are experiencing outages in a third party service and are working to resolve this as soon as possible.
We will update this incident with more details as they become available.
Posted 3 months ago. Jan 29, 2019 - 21:45 UTC
This incident affected: Migration (US region, EU region), Recovery (US region, Canada region, EU region), Audit (US region), On Demand (US region, Canada region, EU region), and Backend services (Identity Service, Subscription Service).