3rd Party Service Outage for European Union
Incident Report for Quest OnDemand
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 11, 2019 - 08:48 AST
Monitoring
We are monitoring an issue with a third party service provider which may impact Migration and Recovery for customers in the EU.

We will update this status as new information warrants.
Posted about 1 month ago. Jan 10, 2019 - 11:00 AST
This incident affected: Recovery (EU region) and Migration (EU region).