On Demand Migration Guest Account Migrations and Resource Processing Issue
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted May 16, 2022 - 17:34 UTC
Identified
We have identified an issue impacting On Demand Migration Guest Account Migrations and Resource Processing.
Please see KB https://support.quest.com/kb/338117/error-access-denied-for-this-calling-application-identifier for current work around to this issue.
We are working to address this issue and will provide an update as soon as possible.
Posted Apr 21, 2022 - 22:04 UTC