On Demand Migration for Teams migration in an Impaired State in the EU and US Regions
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 03:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2020 - 22:33 UTC
This incident affected: Migration for Email and Public Folders (US Region, EU Region).