Unable to choose Organization upon logging in to On Demand Portal
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 21:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 05, 2020 - 21:20 UTC
Monitoring
A fix has been implemented. The On Demand Portal is operational again and we are monitoring the results.
Posted Mar 05, 2020 - 21:13 UTC
Investigating
There is an ongoing issue that is preventing users from selecting an organization upon logging in to the On Demand Portal. This seems to only be a User Interface outage and we do not believe it affects running and scheduled Migration and Recovery jobs. We are currently investigating this issue and will provide updates.
Posted Mar 05, 2020 - 20:59 UTC
This incident affected: Recovery (US Region), Migration (US Region), License Management (US Region), Group Management (US Region), On Demand Portal (US Region), and Audit (US Region).