Our cloud service provider has resolved the issue.
Posted Oct 30, 2025 - 01:07 UTC
Monitoring
Quest has implemented a temporary workaround that has successfully restored access to the On Demand portal. This resolves the immediate outage affecting portal availability.
Posted Oct 29, 2025 - 21:25 UTC
Update
Our cloud services provider is currently experiencing an outage that prevents customers from accessing their On Demand organizations. You can follow real-time updates on our cloud service provider’s status page, here: https://azure.status.microsoft/en-us/status
We’re actively monitoring the situation and will update this message as soon as more information becomes available.
Posted Oct 29, 2025 - 17:11 UTC
Investigating
Our cloud services provider is currently experiencing an outage that prevents customers from accessing their On Demand organizations.
We will continue to monitor the situation and update this status as soon as we have more information.
Posted Oct 29, 2025 - 16:24 UTC
This incident affected: On Demand Portal (US Region, Australia Region, Canada Region, EU Region, UK Region).