3rd Party Service Outage Impacting Quest OnDemand Services
Incident Report for Quest On Demand
Resolved
The issues that impacted On Demand Migration are resolved.

Please refer to the `Workaround [or] Resolution` section below for restarting tasks.
Posted 7 months ago. Apr 04, 2019 - 21:56 UTC
Update
On Demand Migration is now available again in the North America Data Center.

For any tasks that have been run with in the last 12 hours it is recommended to review and verify they completed successfully. For any failed migration tasks, it is recommended to restart.

If there are any migrations tasks that are stalled, it is recommended to create new migration tasks.
Posted 7 months ago. Apr 04, 2019 - 03:35 UTC
Update
Update:
We are experiencing an outage in our SaaS infrastructure, which is impacting On Demand Migration customers connected to our North America Data Center.

How does this affect me?
Access to the On Demand Migration product has been impaired; also, active migrations could have possibly been interrupted.

Workaround [or] Resolution
In order to rectify the problem, we have had to take the application offline. We are working on restoring the infrastructure to a healthy state as quickly as possible. After availability has been announced on the StatusPage, please check for any failed migrations and restart if necessary.

Status:
On Demand Migration is expected to be available within the next 3 to 6 hours. Please refer to the StatusPage for further details and the most recent updates on this issue.
We apologize for the inconvenience this issue may have caused and we are working quickly to correct it.
Posted 7 months ago. Apr 04, 2019 - 00:28 UTC
Identified
Reference: DO-2355
Posted 7 months ago. Apr 03, 2019 - 20:13 UTC
This incident affected: Migration (US region).