Production Incident - On Demand Migrations for Teams Impacted
Incident Report for Quest On Demand
Resolved
This issue is being deescalated since it can no longer be reproduced. The impact was only seen occasionally in counts performed during chat discovery.
Posted Aug 03, 2021 - 16:52 UTC
Identified
We are experiencing an API issue with Microsoft Graph regarding Teams chat export.

The On Demand Migration Teams chat discovery functionality is impacted.

We are actively working with Microsoft to resolve the issue, and will update this incident's status accordingly
Posted Jul 28, 2021 - 18:35 UTC
This incident affected: Migration for Microsoft Teams and Office 365 Groups (US Region).