Production incident - On Demand Migration for Email affected
Incident Report for Quest On Demand
Resolved
Our monitoring indicates that the issues with On Demand Migration have been resolved.
Posted 23 days ago. May 28, 2019 - 10:28 UTC
Monitoring
On Demand Migration users are able to log in using the portal, and are able to start e-mail migrations.

We will continue to monitor the state of On Demand to ensure the issues are resolved.
Posted 23 days ago. May 27, 2019 - 18:36 UTC
Investigating
We have detected a potential issue with the Migration and it is operating in an impaired state. Login can be unavailable.

Authenticated users may not be able to start new e-mail migrations.

An investigation is currently underway and we will report back soon.
Posted 24 days ago. May 27, 2019 - 14:09 UTC
This incident affected: Migration (US region, EU region).