Production Incident - On Demand Migration for Teams Impacted
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 06:50 UTC
Investigating
We have detected a potential issue that may impact some On Demand Migration customers when provisioning teams in an Education tenant.

We are investigating this issue together with Microsoft and will report back soon.
Posted Nov 24, 2020 - 08:58 UTC
This incident affected: Migration for Microsoft Teams and Office 365 Groups (US Region, Australia Region, Canada Region, EU Region, UK Region).