Production Incident - On Demand Migration for Teams Impacted
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 14:01 UTC
Investigating
We have detected a potential issue with the On Demand Migration for Teams in EU Region and it is operating in an impaired state.

An investigation is currently underway and we will report back soon.
Posted Sep 02, 2020 - 12:40 UTC
This incident affected: Migration for Microsoft Teams (EU Region).