Production Incident - On Demand Migration for for OneDrive, Microsoft Teams and SharePoint affected.
Incident Report for Quest On Demand
Resolved
Our Cloud Service Provider confirmed that the fix had been successfully deployed to all tenants.

We recommend all customers to review their running migration tasks for OneDrive, SharePoint, and Teams.  
Due to the O365 migration API issue, there is a possibility that running migration tasks could not migrate all content successfully or that migration tasks have been canceled and must be restarted.
Posted Aug 14, 2022 - 09:07 UTC
Monitoring
Our Cloud Service Provider rolled out a fix to resolve the migration outage, and our internal teams were able to complete the migration successfully.

We will continue to monitor the situation and report back when we receive new information.

Please reach out to the Quest support team if you still experience any issues with the migration.
Posted Aug 14, 2022 - 06:07 UTC
Identified
Our Cloud Service Provider identified the issue and is working to resolve this issue as soon as they can.
Until then, On Demand Migration for OneDrive, SharePoint, and Teams will continue to operate in this degraded state.

We apologize for any inconvenience this outage is causing, and we are working with our Cloud Service Provider to expedite the fix for this as soon as possible.

We will continue to update this status as soon as we have further information from our Cloud Service Provider.
Posted Aug 14, 2022 - 04:39 UTC
Update
The product may be affected by a cloud service disruption, and we are continuing work with cloud service provider during this service interruption.
Currently, the issue only affects a small number of customers.

We will continue to update this status as soon as we have further information from our cloud service provider.
Posted Aug 13, 2022 - 18:46 UTC
Investigating
We are aware of a potential issue that may impact the content migration for OneDrive, and SharePoint. This issue might also impact the migration of Microsoft Teams content stored in SharePoint.
We are already engaged with the cloud service provider, and an investigation is currently underway.
We apologize for any inconvenience this is causing and will report back soon.
Posted Aug 13, 2022 - 16:37 UTC
This incident affected: Migration for Microsoft Teams and Office 365 Groups (US Region, Australia Region, Canada Region, EU Region, UK Region), Migration for SharePoint (US Region, Australia Region, Canada Region, EU Region, UK Region), and Migration for OneDrive (US Region, Australia Region, Canada Region, EU Region, UK Region).