All Systems Operational
Audit Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Security Guardian Operational
US Region Operational
EU Region Operational
UK Region Operational
CA Region Operational
AU Region Operational
License Management Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration for Active Directory Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration Desktop Update Agent Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration for Email and Public Folders Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration Hybrid Content Matrix Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration Hybrid Exchange Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration for OneDrive Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration for SharePoint Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration for Microsoft Teams and Office 365 Groups Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Recovery Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
On Demand Portal Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Backend services Operational
Identity Service ? Operational
Subscription Service ? Operational
Notification Service Operational
US Region Operational
Australia Region Operational
Canada region Operational
EU Region Operational
UK Region Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
On Demand Improvement Mar 19, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Feb 20, 2024 - 15:01 UTC
On Demand Improvement Mar 20, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Feb 21, 2024 - 15:01 UTC
On Demand Improvement Mar 21, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Feb 22, 2024 - 15:01 UTC
On Demand Improvement Mar 26, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Feb 27, 2024 - 15:01 UTC
On Demand Improvement Mar 27, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Feb 28, 2024 - 15:01 UTC
On Demand Improvement Mar 28, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Feb 29, 2024 - 15:01 UTC
On Demand Improvement Apr 2, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 05, 2024 - 15:01 UTC
On Demand Improvement Apr 3, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 06, 2024 - 15:01 UTC
On Demand Improvement Apr 4, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 07, 2024 - 15:01 UTC
On Demand Improvement Apr 9, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 12, 2024 - 14:01 UTC
On Demand Improvement Apr 10, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 13, 2024 - 14:01 UTC
On Demand Improvement Apr 11, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 14, 2024 - 14:01 UTC
Past Incidents
Mar 19, 2024

No incidents reported today.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024
Completed - The scheduled maintenance has been completed.
Mar 14, 19:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 14, 14:00 UTC
Scheduled - We expect that On Demand will be available for use while we are improving the product.
Feb 15, 15:01 UTC
Mar 13, 2024
Completed - The scheduled maintenance has been completed.
Mar 13, 16:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 13, 14:00 UTC
Scheduled - We expect that On Demand will be available for use while we are improving the product.
Feb 14, 15:01 UTC
Mar 12, 2024
Completed - The scheduled maintenance has been completed.
Mar 12, 16:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 12, 14:00 UTC
Scheduled - We expect that On Demand will be available for use while we are improving the product.
Feb 13, 15:01 UTC
Mar 11, 2024

No incidents reported.

Mar 10, 2024

No incidents reported.

Mar 9, 2024

No incidents reported.

Mar 8, 2024

No incidents reported.

Mar 7, 2024
Completed - The scheduled maintenance has been completed.
Mar 7, 18:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 7, 15:00 UTC
Scheduled - We expect that On Demand will be available for use while we are improving the product.
Feb 8, 15:01 UTC
Mar 6, 2024
Completed - The scheduled maintenance has been completed.
Mar 6, 17:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 6, 15:00 UTC
Scheduled - We expect that On Demand will be available for use while we are improving the product.
Feb 7, 15:01 UTC
Mar 5, 2024
Completed - The scheduled maintenance has been completed.
Mar 5, 17:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 5, 15:00 UTC
Scheduled - We expect that On Demand will be available for use while we are improving the product.
Feb 6, 15:01 UTC