On Demand Migration Operating in a Degraded State in the US Region
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 11:36 UTC
Monitoring
We have implemented an Improvement and expect that On Demand Migration is now operational in all regions. We are monitoring On Demand Migration to ensure that there are no issues.
Posted Dec 06, 2019 - 14:41 UTC
Investigating
We are aware that On Demand Migration may be operating in a degraded state in the US region. On Demand Migration customers in the US Region may not be able to start new tasks. We are investigating the issue and will update this StatusPage notification as appropriate.
Posted Dec 05, 2019 - 15:33 UTC
This incident affected: Migration for Email and Public Folders (US Region).