All Systems Operational
Audit Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Security Guardian Operational
US Region Operational
EU Region Operational
UK Region Operational
CA Region Operational
AU Region Operational
License Management Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration for Active Directory Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration Desktop Update Agent Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration for Email and Public Folders Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration Hybrid Content Matrix Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration Hybrid Exchange Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration for OneDrive Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration for SharePoint Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration for Microsoft Teams and Office 365 Groups Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Recovery Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
On Demand Portal Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Backend services Operational
Identity Service ? Operational
Subscription Service ? Operational
Notification Service Operational
US Region Operational
Australia Region Operational
Canada region Operational
EU Region Operational
UK Region Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
On Demand Improvement Apr 2, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 05, 2024 - 15:01 UTC
On Demand Improvement Apr 3, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 06, 2024 - 15:01 UTC
On Demand Improvement Apr 4, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 07, 2024 - 15:01 UTC
On Demand Improvement Apr 9, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 12, 2024 - 14:01 UTC
On Demand Improvement Apr 10, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 13, 2024 - 14:01 UTC
On Demand Improvement Apr 11, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 14, 2024 - 14:01 UTC
On Demand Improvement Apr 16, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 19, 2024 - 14:01 UTC
On Demand Improvement Apr 17, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 20, 2024 - 14:01 UTC
On Demand Improvement Apr 18, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 21, 2024 - 14:01 UTC
On Demand Improvement Apr 23, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 26, 2024 - 14:01 UTC
On Demand Improvement Apr 24, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 27, 2024 - 14:01 UTC
On Demand Improvement Apr 25, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 28, 2024 - 14:01 UTC
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024
Resolved - We deployed a fix, and we can confirm that SharePoint migration jobs are starting successfully. Therefore, we will be marking this incident as resolved.

We advise all customers to review their SharePoint migration jobs, and if the job is still in a starting or stopping state, they should create a new migration task. We will terminate all the migration jobs that are stuck in the backend in the next few hours.

Mar 28, 19:26 UTC
Investigating - We are aware of an issue that prevents customers from starting new SharePoint migration tasks in the EU region. As a result, new migration tasks will remain in the starting state, and tasks intended to be stopped will remain in the stopping state.

Our team is currently investigating the issue, and we apologize for any inconvenience this may cause.
We will provide an update on the issue as soon as we have more information.

Mar 28, 14:23 UTC
Completed - The scheduled maintenance has been completed.
Mar 28, 17:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 28, 14:00 UTC
Scheduled - We expect that On Demand will be available for use while we are improving the product.
Feb 29, 15:01 UTC
Mar 27, 2024
Completed - The scheduled maintenance has been completed.
Mar 27, 18:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 27, 14:00 UTC
Scheduled - We expect that On Demand will be available for use while we are improving the product.
Feb 28, 15:01 UTC
Mar 26, 2024
Completed - The scheduled maintenance has been completed.
Mar 26, 16:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 14:00 UTC
Scheduled - We expect that On Demand will be available for use while we are improving the product.
Feb 27, 15:01 UTC
Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024
Completed - The scheduled maintenance has been completed.
Mar 21, 17:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 21, 14:00 UTC
Scheduled - We expect that On Demand will be available for use while we are improving the product.
Feb 22, 15:01 UTC
Mar 20, 2024
Completed - The scheduled maintenance has been completed.
Mar 20, 20:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 14:00 UTC
Scheduled - We expect that On Demand will be available for use while we are improving the product.
Feb 21, 15:01 UTC
Mar 19, 2024
Completed - The scheduled maintenance has been completed.
Mar 19, 22:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 19, 14:00 UTC
Scheduled - We expect that On Demand will be available for use while we are improving the product.
Feb 20, 15:01 UTC
Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.