Cloud Provider Resources Issue - On Demand Recovery Impacted
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 13:00 UTC
Monitoring
A fix has been implemented by our cloud provider and we are monitoring the results.
Posted Jun 15, 2021 - 10:57 UTC
Identified
Our cloud provider has confirmed they are experiencing intermittent issues in the US region that could impact some On Demand Recovery customers when accessing the On Demand Recovery UI and impair the functionality of On Demand Recovery for Teams.
We are monitoring the situation and will update as soon as we know more.
Posted Jun 15, 2021 - 08:44 UTC
This incident affected: Recovery (US Region).