Production incident - On Demand Backup and Recovery for Azure AD affected
Incident Report for Quest On Demand
Resolved
Our third party service provider has provided a fix for the underlying issue, and this incident has been resolved.
Posted 2 months ago. May 16, 2019 - 18:24 UTC
Investigating
We have detected a potential issue with the On Demand Backup and Recovery for Azure AD Service and it is operating in an impaired state. Some manual tasks may not start: {backup, unpack and restore}
Posted 2 months ago. May 16, 2019 - 15:43 UTC
This incident affected: Recovery (US region).