On Demand Migration - Tenant Consent
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 19:00 UTC
Monitoring
Customers are now able to grant consent from their tenants for On Demand Migration modules.

We have identified the cause of the issue. We are working with our third party service provider to permanently mitigate this issue. We will continue to monitor On Demand Migration and ensure that customers are able to grant consent.
Posted Jan 13, 2020 - 18:29 UTC
Investigating
Users may not be able to grant consent from their tenants for On Demand Migration modules.
We have observed an issue where users are not able to progress when prompted to accept the request for permissions.
We are investigating the issue, and will update this status page with relevant information.
Posted Jan 09, 2020 - 00:00 UTC
This incident affected: Migration for Email and Public Folders (US Region, Australia Region, Canada Region, EU Region).