Production Incident - On Demand Migration for OneDrive, SharePoint, Teams and Office 365 Groups Impacted
Incident Report for Quest On Demand
Resolved
This incident has been resolved. Microsoft confirmed fix has been deployed to all affected environment.
Posted Dec 08, 2020 - 16:52 UTC
Update
Microsoft have internally validated and developed a fix which has been confirmed to be a viable solution for remediating impact.
Microsoft have deployed the fix, which is expected to complete and remediate impact on their next scheduled update on Monday, December 7, 2020.

Please continue to refer to the Service Health Advisory section of your tenant for the most up to date status from Microsoft under issue SP227183.
Posted Nov 24, 2020 - 13:52 UTC
Identified
A recent service configuration change by Microsoft is preventing files larger than 2GBs from being successfully copied, moved, or migrated.

Files smaller than 2GB remain unaffected.

For further information please refer to the Service Health Advisories in your tenant admin center.

The issue is currently listed as SP227183
Posted Nov 20, 2020 - 16:27 UTC
This incident affected: Migration for Microsoft Teams and Office 365 Groups (US Region, Australia Region, Canada Region, EU Region, UK Region), Migration for SharePoint (US Region, Australia Region, Canada Region, EU Region, UK Region), and Migration for OneDrive (US Region, Australia Region, Canada Region, EU Region, UK Region).