Production Incident - On Demand Migration Affected
Incident Report for Quest On Demand
Resolved
This incident has been resolved.

Customers with tasks that are not progressing, please stop and restart those tasks. Please contact support for assistance if unable to restart tasks.
Posted Nov 30, 2021 - 18:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 17:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2021 - 15:31 UTC
Update
The impact has been identified and we are continuing to investigate the issue.

Creation of new migration projects and migration jobs may fail in all supported regions.

An investigation is currently underway and we will report back soon.
Posted Nov 30, 2021 - 15:11 UTC
Update
We are continuing to investigate this issue.
Posted Nov 30, 2021 - 14:47 UTC
Investigating
We are aware of a potential issue that may impact On Demand Migration Domain Coexistence feature in all regions.

An investigation is currently underway and we will report back soon.
Posted Nov 30, 2021 - 14:20 UTC
This incident affected: Migration for Email and Public Folders (US Region, Australia Region, Canada Region, EU Region, UK Region), Migration for Microsoft Teams and Office 365 Groups (US Region, Australia Region, Canada Region, EU Region, UK Region), Migration for SharePoint (US Region, Australia Region, Canada Region, EU Region, UK Region), Migration for OneDrive (US Region, Australia Region, Canada Region, EU Region, UK Region), Migration for Active Directory (US Region, Australia Region, Canada Region, EU Region, UK Region), and Migration Desktop Update Agent (US Region, Australia Region, Canada Region, EU Region, UK Region).