Production Incident - On Demand Migrations for E-mail Impacted
Incident Report for Quest On Demand
Resolved
This incident has been resolved
Posted Aug 22, 2019 - 20:24 UTC
Monitoring
A fix has been implemented by 3rd party side
Posted Aug 22, 2019 - 19:50 UTC
Identified
On Demand Migrations E-Mail is operating in an impaired state. Users may not be able to start new migrations, and migrations which are in progress may not complete.

An investigation is currently underway and we will report back soon.
Posted Aug 22, 2019 - 13:59 UTC
This incident affected: Migration for Email and Public Folders (US Region).