Production incident - Migration affected
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted Jun 19, 2019 - 14:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 17, 2019 - 09:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2019 - 09:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2019 - 07:39 UTC
Investigating
We have detected a potential issue with the Migration and it is operating in an impaired state.
We expect that On Demand Migration will not be available during this
Customers will not be able to start new Migrations, and ongoing Migrations will be paused
An investigation is currently underway and we will report back soon.
Posted Jun 17, 2019 - 02:58 UTC
This incident affected: Migration for Email and Public Folders (US Region, EU Region).