3rd Party Service Outage Impacting On Demand Services in UK Region
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 21:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2020 - 17:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2020 - 14:24 UTC
Identified
Customers may experience issues when using the On Demand portal and services.
We are experiencing outages in a third party service and are working to resolve this as soon as possible.
We will update this incident with more details as they become available.
Posted Sep 14, 2020 - 14:18 UTC
This incident affected: Migration for SharePoint (UK Region), Recovery (UK region), Migration for OneDrive (UK Region), Migration for Microsoft Teams (UK Region), Audit (UK region), and Migration (UK region).