Production incident - On Demand Migration for Email affected
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted 4 months ago. May 27, 2019 - 13:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 27, 2019 - 12:53 UTC
Investigating
We have detected a potential issue with the On Demand Migration for Email and it is operating in an impaired state.

An investigation is currently underway and we will report back soon.
Posted 4 months ago. May 27, 2019 - 09:21 UTC
This incident affected: Migration (US region, EU region).