Production Incident - On Demand Migration for Teams Affected
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 01:43 UTC
Monitoring
Our cloud service provider started to roll out the fix and informed us that the fix has already saturated 95% of the tenants. We also got confirmation from customers, which were impacted by the API outage, that the provisioning of Microsoft Teams was completed successfully.

Please note that it might take one or two days before the fix is available to all customer tenants.
Posted Aug 08, 2022 - 15:57 UTC
Update
Our cloud service provider informed us,
that a recent modification they made is causing Graph API failures in some scenarios. They are backporting a fix to resolve the issue and anticipate that the problem will be resolved by Wednesday, August 10, 2022.

We will send update if the ETA changes based on the progress made by our cloud service provider.
Posted Aug 06, 2022 - 19:05 UTC
Identified
On Demand Migration for Teams is currently impacted by an outage from our Cloud Service provider.
Currently, the issue only affects a small number of customers and only impacts organizations trying to provision Teams in a Microsoft EU region tenant.
Our Cloud service provider is working to resolve this issue as soon as they can, but until then our On Demand Migration for Teams will continue to operate in this degraded state.

We apologize for any inconvenience this outage is causing and we are working with our cloud provider to expediate the fix for this as soon as possible.

We will continue to update this status as soon as we have further information from our Cloud provider.
Posted Aug 06, 2022 - 06:14 UTC
Update
We have escalated this issue within our cloud service provider in order to expedite a resolution to this ongoing issue.
We apologize for any inconvenience this is currently causing.

The next update will be at 5:00 am UTC or as soon as a root cause or remediation path has been found.
Posted Aug 06, 2022 - 03:14 UTC
Update
We are continuing work with cloud service provider during this service interruption.
Our cloud service provider believes this issue is on their side and is investigating at the highest priority.
At this time, it is affecting a small number of our customers, identified in the EMEA region.

The next update will be at 3:00am UTC
Posted Aug 06, 2022 - 01:01 UTC
Update
The service disruption continues. We have escalated with our cloud service provider who are continuing to investigate with high priority.
Posted Aug 05, 2022 - 23:06 UTC
Update
The Cloud service provider continues the investigations to resolve the current service disruption.
Posted Aug 05, 2022 - 21:32 UTC
Investigating
We are aware of a potential issue that may impact the provisioning of Teams for On Demand Migration for Teams customers. Currently, the issue is only visible to organizations who run a provision task for an Office 365 tenant in the EU region. The product may be affected by a cloud service disruption, and we are already engaged with the cloud service provider.
An investigation is currently underway, and we will report back soon.
Posted Aug 05, 2022 - 19:35 UTC
This incident affected: Migration for Microsoft Teams and Office 365 Groups (US Region, Australia Region, Canada Region, EU Region, UK Region).