Unable to migrate and discover Teams in US region
Incident Report for Quest On Demand
Resolved
This incident has been resolved. Migration for Teams is back to fully operational.
Posted May 24, 2020 - 07:24 UTC
Investigating
Some customers in the US Region may be temporarily unable to run, migrate, or discover for Teams.
We're aware of the issue and are working on it and we will update you right here with the latest information.
Posted May 24, 2020 - 07:18 UTC
This incident affected: Migration for Email and Public Folders (US Region).