Production Incident - On Demand Migration and On Demand Migration for Email
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted Jul 31, 2022 - 00:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2022 - 00:37 UTC
Update
We have a resolution plan which has been completed and testing is in progress to confirm that services can be restored.

The next phase is expected to take approx. 3 (three) hours. while we are continuing to work on bringing services back to full capacity and monitoring the progress very closely.

We will provide the next update at 03:00 AM UTC
Posted Jul 30, 2022 - 22:57 UTC
Update
We have identified the issue and are testing internally our solution.

The next update will be provided at 11:00 PM UTC unless new findings are identified.
Posted Jul 30, 2022 - 21:19 UTC
Update
We are continuing to work on a fix to remediate the problem.

The next update will be provided at 09:00 PM UTC unless new findings are identified
Posted Jul 30, 2022 - 19:14 UTC
Update
We are continuing to work on a fix to remediate the problem.

The next update will be provided at 07:00 PM GMT unless new findings are identified
Posted Jul 30, 2022 - 17:09 UTC
Update
We are continuing to work with our Cloud Services Provider to isolate the issue and remediate the problem.

The next update will be provided at 05:00 PM GMT unless new findings are identified.
Posted Jul 30, 2022 - 15:00 UTC
Identified
We have identified the failing component and are working with our Cloud Services Provider to isolate the issue and remediate the problem.

The next update will be provided at 03:00 PM GMT unless new findings are identified.
Posted Jul 30, 2022 - 13:00 UTC
Update
We are continuing to investigate the cause of the service disruption and are working to resume the normal operation of services as soon as possible.
The next update will be provided within the next 2 (two) hours.
Posted Jul 30, 2022 - 11:00 UTC
Update
We are actively continuing to investigate to determine and resolve the current service disruption.
We understand the urgency and are working to resume the operation of services service as soon as possible with the highest priority.
The next update will be provided within the next 2 (two) hours.
Posted Jul 30, 2022 - 09:03 UTC
Update
We are continuing the investigation to determine and resolve the current service disruption.

We understand the urgency and are working around the clock to resume the operation of services service as soon as possible.
Posted Jul 30, 2022 - 07:14 UTC
Update
We are aware of the service disruption and working around the clock to try and resolve the issue as quickly as possible.

We understand the urgency and hope to get service restored as soon as possible.
Posted Jul 30, 2022 - 06:14 UTC
Update
The service disruption is still being investigated and we are hoping to have things operational as soon as possible.

We understand the urgency and we are working hard to get things resolved, thanks for your patience.
Posted Jul 30, 2022 - 05:02 UTC
Update
We are continually working hard to resolve the current service disruption. We understand the urgency and hope to resume the operation of services as soon as possible.
Posted Jul 30, 2022 - 03:56 UTC
Update
The investigation continues to determine and resolve the current service disruption. We understand the urgency and are working to resume the operation of services service as soon as possible.
Posted Jul 30, 2022 - 03:01 UTC
Update
The investigation continues to resolve the current service disruption. We understand the urgency and are working to resume operation of this service as quickly as possible.
Posted Jul 30, 2022 - 02:00 UTC
Update
We are still investigating the cause of the service disruption, so we can resume the normal operation of services as soon as possible.
Posted Jul 30, 2022 - 00:55 UTC
Update
We are continuing to investigate the cause of the service disruption and are working to resume the normal operation of services as soon as possible.
Posted Jul 29, 2022 - 23:59 UTC
Update
We are continuing to investigate this issue.
Posted Jul 29, 2022 - 22:23 UTC
Investigating
We are aware of a potential issue that may impact Email migrations for some of the On Demand Migration and On Demand Migration for Email customers. An investigation is currently underway and we will report back soon.
Posted Jul 29, 2022 - 21:02 UTC
This incident affected: Migration for Email and Public Folders (US Region, Australia Region, Canada Region, EU Region, UK Region).