On Demand Recovery Operating in an Impaired State in the EU Region
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 17:29 UTC
Update
Our monitoring indicates that On Demand Recovery and On Demand Migration are no longer operating in an impaired state. We expect that customers are able to use On Demand Recovery and On Demand Migration without impairment.

Our third party service provider has indicated that the underlying issue has been identified and mitigated.

We will continue to monitor this and update this Status Page as warranted.
Posted Dec 11, 2019 - 19:04 UTC
Monitoring
On Demand Recovery in the EU region is operating in an impaired state. Users may experience delays authenticating with On Demand Recovery in the portal. Users may not be able to execute new tasks. Scheduled tasks may fail to execute.

On Demand Migration and On Demand Recovery may be operating in an impaired state in all regions.

We are experiencing an issue with a third party service provider which impairs the functionality of On Demand Recovery and On Demand Migration. We are monitoring the issue and coordinating with the provider to provide a resolution.

We will provide updates on this Status Page as the situation warrants.
Posted Dec 11, 2019 - 18:24 UTC
This incident affected: Recovery (EU Region).