Production Incident - On Demand Migration Impacted
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 17:21 UTC
Update
We are continuing to investigate this issue.
Posted Feb 19, 2021 - 16:38 UTC
Investigating
We are aware of a potential issue that may impact some On Demand Migration customers when creating a resource task. For some customers the task may not get created and executed.

An investigation is currently underway and we will report back soon.
Posted Feb 19, 2021 - 16:35 UTC
This incident affected: Migration for Email and Public Folders (US Region).