On Demand Recovery Feature "Application Proxy"
Incident Report for Quest On Demand
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 18:35 UTC
Update
Deployment date of the fix has been moved to next Monday (Oct 5th). We will continue to monitor for any impacted jobs.
Posted Oct 02, 2020 - 18:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 01, 2020 - 18:32 UTC
Monitoring
We are aware that some On Demand Recovery customers using the "Application Proxy" feature may experience an issue with backup jobs.

Customer can disable this feature in their UI settings until the fix is deployed (estimated: Friday, Oct 2nd), in conjunction, we are monitoring for any impacts and proactively disabling this feature on a customer by customer basis.
Posted Oct 01, 2020 - 18:31 UTC
This incident affected: Recovery (US Region, Canada Region, EU Region, UK region).