All Systems Operational
Audit Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Security Guardian Operational
US Region Operational
EU Region Operational
UK Region Operational
CA Region Operational
AU Region Operational
License Management Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration for Active Directory Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration Desktop Update Agent Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration for Email and Public Folders Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration Hybrid Content Matrix Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration Hybrid Exchange Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration for OneDrive Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration for SharePoint Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Migration for Microsoft Teams and Office 365 Groups Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Recovery Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
On Demand Portal Operational
US Region Operational
Australia Region Operational
Canada Region Operational
EU Region Operational
UK Region Operational
Backend services Operational
Identity Service ? Operational
Subscription Service ? Operational
Notification Service Operational
US Region Operational
Australia Region Operational
Canada region Operational
EU Region Operational
UK Region Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
On Demand Improvement Apr 16, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 19, 2024 - 14:01 UTC
On Demand Improvement Apr 17, 2024 14:00-16:30 UTC
Update - During this scheduled maintenance window, there is a possibility that running Teams Meeting Link migration tasks may fail for On Demand Migration customers. We will monitor the failed tasks in the backend and automatically restart them within 2 hours once the maintenance is complete. Customers do not need to take further action.

We apologize for the inconvenience this issue may cause.

Apr 10, 2024 - 15:27 UTC
Scheduled - During this scheduled maintenance window, there is a possibility that running Teams Meeting Link migration tasks may fail for On Demand Migration customers. We will monitor the failed tasks in the backend and automatically restart them within 2 hours once the maintenance is complete. Customers do not need to take further action.

We apologize for the inconvenience this issue may cause.

Mar 20, 2024 - 14:01 UTC
On Demand Improvement Apr 18, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 21, 2024 - 14:01 UTC
On Demand Improvement Apr 23, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 26, 2024 - 14:01 UTC
On Demand Improvement Apr 24, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 27, 2024 - 14:01 UTC
On Demand Improvement Apr 25, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Mar 28, 2024 - 14:01 UTC
On Demand Improvement Apr 30, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Apr 02, 2024 - 14:01 UTC
On Demand Improvement May 1, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Apr 03, 2024 - 14:01 UTC
On Demand Improvement May 2, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Apr 04, 2024 - 14:01 UTC
On Demand Improvement May 7, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Apr 09, 2024 - 14:01 UTC
On Demand Improvement May 8, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Apr 10, 2024 - 14:01 UTC
On Demand Improvement May 9, 2024 14:00-16:30 UTC
We expect that On Demand will be available for use while we are improving the product.
Posted on Apr 11, 2024 - 14:01 UTC
Past Incidents
Apr 16, 2024

No incidents reported today.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024
Completed - The scheduled maintenance has been completed.
Apr 11, 20:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 11, 14:00 UTC
Scheduled - We expect that On Demand will be available for use while we are improving the product.
Mar 14, 14:01 UTC
Apr 10, 2024
Completed - The scheduled maintenance has been completed.
Apr 10, 16:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 14:00 UTC
Scheduled - We expect that On Demand will be available for use while we are improving the product.
Mar 13, 14:01 UTC
Apr 9, 2024
Completed - The scheduled maintenance has been completed.
Apr 9, 18:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 9, 14:00 UTC
Scheduled - We expect that On Demand will be available for use while we are improving the product.
Mar 12, 14:01 UTC
Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024
Completed - The scheduled maintenance has been completed.
Apr 4, 16:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 4, 14:00 UTC
Scheduled - We expect that On Demand will be available for use while we are improving the product.
Mar 7, 15:01 UTC
Apr 3, 2024
Completed - The scheduled maintenance has been completed.
Apr 3, 17:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 3, 14:00 UTC
Scheduled - We expect that On Demand will be available for use while we are improving the product.
Mar 6, 15:01 UTC
Apr 2, 2024
Completed - The scheduled maintenance has been completed.
Apr 2, 17:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 2, 14:00 UTC
Scheduled - We expect that On Demand will be available for use while we are improving the product.
Mar 5, 15:01 UTC